D-Bug & Automation Forum
D-Bug & Automation Forum >> Hardware >> Atari to Commodore 1084s by santosp
https://d-bug.mooo.com/dbugforums/cgi-bin/yabb2/YaBB.pl?num=1233014666

Message started by Christos on 27.01.09 at 00:04:24

Title: Atari to Commodore 1084s by santosp
Post by Christos on 27.01.09 at 00:04:24
The following design is a way to connect the atari video port to a commodore 1084s monitor. For some strange reason the C= monitor refuses to cooperate with the composite signal from the atari. However if you connect the horizontal sync pin of the atari to the composite sync input of the monitor and the vertical sync from the atari to the vertical sync input of the monitor everything works flawlessly.

It's also worth noting that the composite signal works perfectly when connected to the CVBS port on the 1084s monitor.

picture 1. Schematics. Ports shown facing the user.
user3106_pic4755_1230302151_bmp_001.jpg ( 51 KB | Downloads )

Title: Re: Atari to Commodore 1084s by santosp
Post by remowilliams on 31.01.09 at 18:16:54
I've been using C1084S monitors for many years as a primary display device for the old machines.  Well, until recently when I came upon SCART/component converters.   8-)

I've noticed different variations of the DB9 pinout descriptions.  Some saying pin 7 is N/C.  I've been using 8 for HSYNC and 9 for VSYNC for all my cables/adapters for the 1084s.

Title: Re: Atari to Commodore 1084s by santosp
Post by santosp on 01.02.09 at 11:05:06
Thanks for your info. The pin 8 of D-sub is true the horiz.sync., but for connection with my Atari 1040 ste is not work, its scrumbled. The only way, is to feed the pin 7 in monitor (who is composite sync. input) with the atari horiz. sync. outpout to work like a charm. Unbelievable or not, but  this work perfect!   8-)

D-Bug & Automation Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2022. All Rights Reserved.