D-Bug & Automation Forum
D-Bug & Automation Forum >> ST/STE/MSTE/Falcon/TT Patches >> Chips Challenge
https://d-bug.mooo.com/dbugforums/cgi-bin/yabb2/YaBB.pl?num=1265383631

Message started by Saviour on 05.02.10 at 15:27:10

Title: Chips Challenge
Post by Saviour on 05.02.10 at 15:27:10
Hello everyone,

i tried Chips Challenge last night, but whatever i do the games keeps crashing.
The DBug intro loads and works fine, but after i pressed space, i got 4 bombs and the game was exiting to desktop and freezed there.
After i tried several times already, i get no bombs anymore but i just see a white screen after the DBug Intro and it freezes.
I tried with 16 and 8 MHz, with RAM Disk on and off.
I recall that i got it working in the past, but i even had to play around with the graphics mode or something. But i think this was before i got my CT63.
Does anyone else have the same problems with their CT63 in 030 mode?

Thanks for your help,
Saviour

Title: Re: Chips Challenge
Post by ggn on 05.02.10 at 16:42:45
I'll give it a go on mine.

Title: Re: Chips Challenge
Post by ggn on 05.02.10 at 16:53:32
Just did (too bored to edit the above post!): It works on a clean boot (ctrl pressed, only hddriver loaded), and I accidentally tested it with nvdi on - it still worked.

If your problem still persists (i.e. try downloading it again and copying it on your hard drive), try downloading http://d-bug.mooo.com/dbugforums/yabbfiles/Attachments/debugkit.zip, copy the 2 files in the game folder, load l_400000.prg, type "LE chips.prg" (without quotes), press enter, then press shift+f4. If we're lucky, bugaboo will catch the error - so maybe we can diagnose what happens.

Title: Re: Chips Challenge
Post by Saviour on 05.02.10 at 17:49:11
Hey ggn,

thanks for your help.
I tried now to re-copy it onto my harddisk, different partition this time (E: instead of D:).
I executed the debugger, loaded chips.TOS (!) and started it. But i got no debug error message. All i got is a TOS Message Box "Data on Disk at Device E: is eventually defective. Abort - Retry".  :o
I did a clean-boot with HD Driver.

Title: Re: Chips Challenge
Post by Saviour on 05.02.10 at 20:35:04
OK, i changed some settings in my HDDriver config and did a HD Sector Test (which found no defective Sectors) and got it working. So it was my fault obviously, sorry for that!  :-[
I think it was something like disabling the multiple Read/Write feature on my IDE Disk. I am not sure.

Thanks for your help, tho! :)

D-Bug & Automation Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2021. All Rights Reserved.