D-Bug & Automation Forum
D-Bug & Automation Forum >> ST/STE/MSTE/Falcon/TT Patches >> Snoopy
https://d-bug.mooo.com/dbugforums/cgi-bin/yabb2/YaBB.pl?num=1321245512

Message started by official ninja on 14.11.11 at 04:38:31

Title: Snoopy
Post by official ninja on 14.11.11 at 04:38:31
Hey I found that Snoopy gets an error , 3 bombs about 20 minutes into the game on the MSTE at 8 or 16 mhz.

I played the game from floppy on my STfm and it did not get this error.

The error happens when you give the kite to Charlie Brown and he falls down and drops a key. 3 BOMBS!

You can watch this longplay. It happens at 20:07. I was playing along with it doing everything that happens in the video.
http://www.youtube.com/watch?v=W5es6ODb_c8

BTW- I am running HDDriver now. Newest version since I just purchased it Saturday. It is set the way recommended here in the forums. (999 in the cache)


Title: Re: Snoopy
Post by Shw on 14.11.11 at 10:35:28
I'll see If it happens on the original automation crack

Shw

Title: Re: Snoopy
Post by Shw on 14.11.11 at 16:30:43
The Automation one does this as well

investigating

Shw

Title: Re: Snoopy
Post by Shw on 14.11.11 at 16:54:34
Well just tried the PASTI and reboots when the kite flies..... I'm running under 2.06 so maybe it's a TOS issue.

Shw

Title: Re: Snoopy
Post by Shw on 14.11.11 at 18:22:40
Pasti works on TOS 1.00 and 512kb

so either TOS or memory issues.

Shw

Title: Re: Snoopy
Post by ggn on 14.11.11 at 19:00:36
I'd bet on crappy code.

Title: Re: Snoopy
Post by official ninja on 18.11.11 at 00:32:17
Did we loose any posts in this thread with the site being down?

Is there any work around to the lockup?

Title: Re: Snoopy
Post by official ninja on 03.02.12 at 19:09:43
I upgraded my stfm 1mb from TOS1.0 to Rainbow TOS1.4

I'm home sick ( I have an ulcer ) and I was ale to play through to the end with TOS 1.4

Maybe doesn't like TOS2.06.

D-Bug & Automation Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2021. All Rights Reserved.