Page Index Toggle Pages: 1 Send TopicPrint
WIngs of Death TMFX - not firing! (Read 348 times)
sn00py
Distributor
**
Offline


Sourcerer

Posts: 96
Joined: 07.01.11
WIngs of Death TMFX - not firing!
02.08.11 at 15:58:37
Print Post  
Hi,

4 MB Falcon + FPU tos 4.04
running WoD from floppy.

ran tmfx and ym digi

Intermittent firing! get about 10 shots and stops then breaks then you can shoot again? feels like a buffering issue?

I tried with 2 Joysticks one of which I just plugged into my STe for a blast of Lethal Xcess! It worked fine!

Cheers

SN00PY
  
Back to top
 
IP Logged
 
sn00py
Distributor
**
Offline


Sourcerer

Posts: 96
Joined: 07.01.11
Re: WIngs of Death TMFX - not firing!
Reply #1 - 10.08.11 at 04:50:37
Print Post  
checked Lethal Xcess! again it's working and so is my joystick!

I'll check out WoD tmfx again, seemed an odd error?

cheers
  
Back to top
 
IP Logged
 
sn00py
Distributor
**
Offline


Sourcerer

Posts: 96
Joined: 07.01.11
Re: WIngs of Death TMFX - not firing!
Reply #2 - 21.08.11 at 17:31:56
Print Post  
Right... Checked again!

Still the same error!?!?  about 8 shots then .... nothing then about 8 /12 shots then nothing?

any ideas?

  
Back to top
 
IP Logged
 
ggn
D-Bug member
Reboot Member
*****
Offline


D-Bug debugger

Posts: 1461
Location: Somewhere in Greece
Joined: 22.02.07
Gender: Male
Re: WIngs of Death TMFX - not firing!
Reply #3 - 21.08.11 at 19:22:04
Print Post  
How about if you try pressing the right mouse button?
  
Back to top
 
IP Logged
 
CJ
D-Bug member
Reboot Member
*****
Offline


D-Bug Founder

Posts: 1205
Location: State of Confusion
Joined: 22.02.07
Gender: Male
Re: WIngs of Death TMFX - not firing!
Reply #4 - 21.08.11 at 21:33:22
Print Post  
Turn off Blitter in the options. Unplug anything from the printer port.
  

"With only one button, even drooling fucktards like Kizza can play our game!"
Back to top
 
IP Logged
 
sn00py
Distributor
**
Offline


Sourcerer

Posts: 96
Joined: 07.01.11
Re: WIngs of Death TMFX - not firing!
Reply #5 - 26.03.12 at 21:49:46
Print Post  
Hi DBug

Unplugged the FDI and it worked......... Cool

?!

Thanks

sn00py
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top