Page Index Toggle Pages: 1 Send TopicPrint
Stardust, little Bug? (Read 312 times)
Yellow_Man
RoMzkiddiEz
*
Offline


D-BUGer

Posts: 2
Joined: 08.01.12
Stardust, little Bug?
08.01.12 at 00:55:58
Print Post  
Hi,

first, thanks for the HD-Patches by D-Buggers, Klaz and all others.  Grin

OK, I found a little bug in Stardust on my Falcon.  Angry

Stardust runs fine on my 1040 STe, TOS 1.62, 4MB, HD-Driver: Huschi (SCSI-Tools) and on my Mega STE, TOS 2.06, 4MB, HD-Driver:AHDI 6.00. Hi-Score saving is OK.

On my Falcon, TOS 4.04, 14 MB, FPU, RGB ST-Low, HD-Driver: AHDI 6.00, the intro has sound with grafic/sync errors. You can not read the text. After pressing space, the game loads and run. It's OK, you can play it. When the game will save the high-score to disk, it crashed with green screen and DMA sound errors.

OK, thats a beta-relase. Whats the problem: 14 MB? or the FPU?

I will test on my plain Falcon next weekend.
And testing on VGA?
  
Back to top
 
IP Logged
 
ggn
D-Bug member
Reboot Member
*****
Offline


D-Bug debugger

Posts: 1461
Location: Somewhere in Greece
Joined: 22.02.07
Gender: Male
Re: Stardust, little Bug?
Reply #1 - 08.01.12 at 07:52:21
Print Post  
Hi,

Yellow_Man wrote on 08.01.12 at 00:55:58:
On my Falcon, TOS 4.04, 14 MB, FPU, RGB ST-Low, HD-Driver: AHDI 6.00, the intro has sound with grafic/sync errors. You can not read the text. After pressing space, the game loads and run. It's OK, you can play it. When the game will save the high-score to disk, it crashed with green screen and DMA sound errors.


Which intro? Cracktro or game intro? If it's the game's intro and the text is flickering, then your monitor has the notorious twinsync bug - I know, it happened to me too and thought something was bugged! (more explanations in this post).

Yellow_Man wrote on 08.01.12 at 00:55:58:
When the game will save the high-score to disk, it crashed with green screen and DMA sound errors.


Well, this never occurred during our testing. I'll notify Melcus about it. Are you sure you had a disk inserted in the drive and the hiscore file copied to it? Did you try without a disk in the drive?
« Last Edit: 08.01.12 at 07:52:44 by ggn »  
Back to top
 
IP Logged
 
Shw
D-Bug member
*****
Offline


D-Bug member

Posts: 367
Location: Kingston Upon Hull
Joined: 22.02.07
Gender: Male
Re: Stardust, little Bug?
Reply #2 - 08.01.12 at 12:04:14
Print Post  
mmmmh 25th December?

Shw
  
Back to top
 
IP Logged
 
simonsunnyboy
Distributor
**
Offline


Rockabilly rulez!

Posts: 216
Location: Friedrichshafen / Germany
Joined: 26.02.07
Gender: Male
Re: Stardust, little Bug?
Reply #3 - 08.01.12 at 12:13:16
Print Post  
Shw wrote on 08.01.12 at 12:04:14:
mmmmh 25th December?

Shw


Yepp,  I was blind Huh
  

Rock'n'Roll is the thing - Jerry Lee is the king!

Paradize Website: http://paradize.atari.org/
ST Offline Tournament: http://www.npoi.de/stot/
Back to top
WWWGTalkICQ  
IP Logged
 
Yellow_Man
RoMzkiddiEz
*
Offline


D-BUGer

Posts: 2
Joined: 08.01.12
Re: Stardust, little Bug?
Reply #4 - 08.01.12 at 15:41:45
Print Post  
Hi ggn,

ggn wrote on 08.01.12 at 07:52:21:
Which intro? Cracktro or game intro? If it's the game's intro and the text is flickering, then your monitor has the notorious twinsync bug - I know, it happened to me too and thought something was bugged! (more explanations in this post).

Oh, sorry. The cracktro is flickering. Game-intro and game are perfect.

ggn wrote on 08.01.12 at 07:52:21:

Well, this never occurred during our testing. I'll notify Melcus about it. Are you sure you had a disk inserted in the drive and the hiscore file copied to it? Did you try without a disk in the drive?


Yes, blank dd disk (2 Sides, 9 Sec. 80 Tr.) with stardust.his, not writeprotected was inserted.

« Last Edit: 08.01.12 at 15:52:03 by Yellow_Man »  
Back to top
 
IP Logged
 
ggn
D-Bug member
Reboot Member
*****
Offline


D-Bug debugger

Posts: 1461
Location: Somewhere in Greece
Joined: 22.02.07
Gender: Male
Re: Stardust, little Bug?
Reply #5 - 08.01.12 at 18:30:54
Print Post  
Right, I talked to Melcus and he has absolutely no idea why this is happening. What he (and I) can only suggest is to insert a blank write protected floppy and try it then.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top