Page Index Toggle Pages: 1 Send TopicPrint
Automation #140 (Read 783 times)
ggn
D-Bug member
Reboot Member
*****
Offline


D-Bug debugger

Posts: 1461
Location: Somewhere in Greece
Joined: 22.02.07
Gender: Male
Automation #140
01.06.13 at 14:12:34
Print Post  
http://d-bug.mooo.com/automenus.php?s=140&e=140


Nighthunter by Ubisoft, Crack by Ozzwald

Grand Monster Slam by Rainbow Arts, Crack by Ozzwald
  
Back to top
 
IP Logged
 
simonsunnyboy
Distributor
**
Offline


Rockabilly rulez!

Posts: 216
Location: Friedrichshafen / Germany
Joined: 26.02.07
Gender: Male
Re: Automation #140
Reply #1 - 15.06.13 at 11:41:28
Print Post  
Sofar I only heard the title of Grand Monster Slam but could not make anything out of this.

This is a sort of comic tournament with medival trolls and stuffs. Graphics are nicely drawn, some digitized sound effects play and there is some nice YM music.

Somehow the whole thing didn't feel right for me, more a like a Pong clone with fancy graphics where trolls and amazones throw heads or pumpkins at another.

For the graphics I can say, give the game a try, I personally couldn't find much appeal in it.

Note: The old versions seems not to work with 4MB STE settings. I don't know if this is a bug of Hatari or the game. A 1MB STFM config worked.
  

Rock'n'Roll is the thing - Jerry Lee is the king!

Paradize Website: http://paradize.atari.org/
ST Offline Tournament: http://www.npoi.de/stot/
Back to top
WWWGTalkICQ  
IP Logged
 
Jake-Depression
Distributor
**
Offline


D-BUGer

Posts: 254
Joined: 18.10.07
Re: Automation #140
Reply #2 - 15.06.13 at 22:35:21
Print Post  
I thing itīs game, not emulator, because i have 4 meg STe and i remember i put program what down memory to 1meg or half meg (in auto folder) and then one old version what is in menudisk works right.
« Last Edit: 15.06.13 at 22:36:45 by Jake-Depression »  
Back to top
 
IP Logged
 
MitchFrenzal
Distributor
**
Offline


D-BUGer

Posts: 161
Location: Hull, E.Yorks
Joined: 15.08.10
Gender: Male
Re: Automation #140
Reply #3 - 21.07.13 at 18:02:16
Print Post  
There's a STEem patch for Grand Monster Slam, I'm not sure if it's for this Automation version though. Just for the record, I have had trouble with GMS on about 2 or 3 systems. (My C64 copy of it doesn't bloody work either.) But I never had any trouble with this version. Smiley
  
Back to top
 
IP Logged
 
ggn
D-Bug member
Reboot Member
*****
Offline


D-Bug debugger

Posts: 1461
Location: Somewhere in Greece
Joined: 22.02.07
Gender: Male
Re: Automation #140
Reply #4 - 22.07.13 at 16:38:16
Print Post  
I've looked into that problem in the past. It boils down to some STE specific registers being written accidentally, that make the display "interesting". It'll get fixed... at some point Wink
  
Back to top
 
IP Logged
 
Shw
D-Bug member
*****
Offline


D-Bug member

Posts: 367
Location: Kingston Upon Hull
Joined: 22.02.07
Gender: Male
Re: Automation #140
Reply #5 - 02.09.13 at 07:04:24
Print Post  
Yeah I fixed this on my GMS patch (which I've not released yet)

it only involves changing a byte in the code

Shw
  
Back to top
 
IP Logged
 
mr.sam
RoMzkiddiEz
*
Offline


Atarian

Posts: 17
Joined: 01.03.07
Re: Automation #140
Reply #6 - 24.02.15 at 19:50:20
Print Post  
  

power without the price
http://atari.h2nob.de
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top